Zero trust security

Make it possible

Your Mission

 

Security Advisory - December 13, 2016

Zscaler protects against 16 new vulnerabilities for Internet Explorer, Microsoft Edge, Microsoft Windows, Windows Kernel-Mode Drivers, and Common Log File System Driver.

 

 

Zscaler, working with Microsoft through their MAPP program, has proactively deployed protections for the following 16 vulnerabilities included in the December 2016 Microsoft security bulletins. Zscaler will continue to monitor exploits associated with all vulnerabilities in the December release and deploy additional protections as necessary.

MS16-144 – Cumulative Security Update for Internet Explorer

This security update resolves vulnerabilities in Internet Explorer. The most severe of the vulnerabilities could allow remote code execution if a user views a specially crafted webpage using Internet Explorer. An attacker who successfully exploited the vulnerabilities could gain the same user rights as the current user. If the current user is logged on with administrative user rights, an attacker could take control of an affected system. An attacker could then install programs; view, change or delete data; or create new accounts with full user rights.

Severity: Critical 
Affected Software

  • Internet Explorer 9
  • Internet Explorer 10
  • Internet Explorer 11

CVE-2016-7202 – Internet Explorer Memory Corruption Vulnerability
CVE-2016-7279 – Microsoft Browser Memory Corruption Vulnerability
CVE-2016-7282 – Microsoft Edge Security Feature Bypass
CVE-2016-7283 – Internet Explorer Memory Corruption Vulnerability
CVE-2016-7287 – Microsoft Browser Scripting Engine Memory Corruption Vulnerability

MS16-145 – Cumulative Security Update for Microsoft Edge

This security update resolves vulnerabilities in Microsoft Edge. The most severe of the vulnerabilities could allow remote code execution if a user views a specially crafted webpage using Microsoft Edge. An attacker who successfully exploited the vulnerabilities could gain the same user rights as the current user. Customers whose accounts are configured to have fewer user rights on the system could be less impacted than users with administrative user rights.

Severity: Critical 
Affected Software

  • Microsoft Edge 

 

CVE-2016-7206 – Microsoft Browser Information Disclosure Vulnerability
CVE-2016-7279 – Microsoft Browser Memory Corruption Vulnerability
CVE-2016-7282 – Microsoft Edge Security Feature Bypass
CVE-2016-7286 – Microsoft Browser Memory Corruption Vulnerability
CVE-2016-7287 – Microsoft Browser Scripting Engine Memory Corruption Vulnerability
CVE-2016-7288 – Microsoft Browser Memory Corruption Vulnerability
CVE-2016-7297 – Scripting Engine Memory Corruption Vulnerability

MS16-149 – Security Update for Microsoft Windows

This security update resolves vulnerabilities in Microsoft Windows. The more severe of the vulnerabilities could allow elevation of privilege if a locally authenticated attacker runs a specially crafted application. 

Severity: Important 
Affected Software

  • Windows Vista
  • Windows Server 2008
  • Windows 7
  • Windows Server 2008 R2
  • Windows 8.1
  • Windows Server 2012 and Windows Server 2012 R2
  • Windows 10
  • Windows Server 2016

CVE-2016-7219 – Windows Crypto Driver Information Disclosure Vulnerability
CVE-2016-7292 – Windows Installer Elevation of Privilege Vulnerability

MS16-151 – Security Update for Windows Kernel-Mode Drivers

This security update resolves vulnerabilities in Microsoft Windows. The vulnerabilities could allow elevation of privilege if an attacker logs on to an affected system and runs a specially crafted application that could exploit the vulnerabilities and take control of an affected system.

Severity: Important 
Affected Software

  • Windows Vista SP2
  • Windows Server 2008 SP2
  • Windows 7 SP1
  • Windows Server 2008 R2 SP1
  • Windows 8.1
  • Windows Server 2012 and Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10
  • Windows Server 2016

CVE-2016-7260 – Win32k Elevation of Privilege Vulnerability

MS16-153 – Security Update for Common Log File System Driver 

This security update resolves a vulnerability in Microsoft Windows. The vulnerability could allow Information Disclosure when the Windows Common Log File System (CLFS) driver improperly handles objects in memory. In a local attack scenario, an attacker could exploit this vulnerability by running a specially crafted application to bypass security measures on the affected system allowing further exploitation. 

Severity: Important 
Affected Software

  • Windows Vista SP2
  • Windows Server 2008 SP2
  • Windows 7 SP1
  • Windows Server 2008 R2 SP1
  • Windows 8.1
  • Windows Server 2012 and Windows Server 2012 R2
  • Windows RT 8.1
  • Windows 10
  • Windows Server 2016

CVE-2016-7295 – Windows Common Log File System Driver Information Disclosure Vulnerability